Jacques Lepron asked 6 months ago

HI there, I have created an email with a simple rule and nothing is being sent.
I’ve even tried to send out a test email and nothing is being received.
COuld you advise,
Thanks

3 Answers
Hafiz Muhammad Usman Staff answered 6 months ago

Hi Jacques Lepron,
Please share the screenshot of the rule which you have create.

Jacques Lepron replied 6 months ago

here we go: https://snag.gy/APOijN.jpg

Hafiz Muhammad Usman Staff replied 6 months ago

You have need to click on Add email button then add subject + email text + set the time when email will be sent.

Jacques Lepron replied 6 months ago

HI Hafiz, thanks for that however I did that….for some reasons, the system didn’t save the email body…
I’ve retried again a few seconds ago with a very simple email to be sent 2 min after a user profile becomes “customer” ie. a new user is created on the platform. nothing came out.

Hafiz Muhammad Usman Staff replied 6 months ago

Please give me the new screenshot of the rule.

Hafiz Muhammad Usman Staff replied 6 months ago

can you give me temporary wp-admin access so i can check the issue, from the screenshot it seem to working fine.
You can send me user and password as private message.

Jacques Lepron replied 6 months ago

sent by PM.

Hafiz Muhammad Usman Staff replied 6 months ago

ok, let me check.

Jacques Lepron answered 6 months ago

sorry how can I add a screenshot here… I can’t import a picture

Jacques Lepron answered 6 months ago
Hafiz Muhammad Usman Staff replied 6 months ago

ok

Hafiz Muhammad Usman Staff replied 6 months ago

ERROR: Incorrect username or password.

3 attempts remaining.

Jacques Lepron replied 6 months ago

ok, let me see why.